Les forums

Un souci, une idée, un avis? Exprimez-le dans cet espace.

Documentation · Support

#1 16/09/2009 09:27:13

casjacfra
Member
Registered: 07/08/2008
Posts: 7

page payante

Bonjour
J'ai voulu tester les pages payantes. J'ai utiliser l'aide qui est fourni pour cela mais helas cela ne marche pas on me renvoi sur une page d'erreur 404 en disant que la page n'existe pas
En fait c'est lorsque je clique sur le lien "cliquer ici pour acceder a cette page" qu'on me renvoi sur cette page.
Voila ce que donne ma page payante :


Aucun protection n'a été définie sur cette page !

Cliquez ici pour accéder à cette page


Ai je fait une erreur quelque part ou est ce un bug
Merci de votre aide et bonne journee a tous

Offline

#2 16/09/2009 11:23:55

Bistory
Administrator
From: Belgique
Registered: 28/12/2005
Posts: 799
Website

Re: page payante

Avez-vous bien entré la page cible sur allopass ?

Offline

#3 16/09/2009 13:24:15

casjacfra
Member
Registered: 07/08/2008
Posts: 7

Re: page payante

j'ai intitule ma page payante " pagepayante1" sur le site et fait pareil sur allopass c'est bien ca la page cible !!!

Offline

#4 16/09/2009 15:48:31

Bistory
Administrator
From: Belgique
Registered: 28/12/2005
Posts: 799
Website

Re: page payante

Bonjour,
En effet, dans la doc, deux champs ont été inversés, en réalité, Allopass a changé d'apparence récemment et la doc n'était plus d'actualité.
Je viens de modifier la doc (faites "actualiser" sur cette page : http://www.wikeo.be/doc/index.php?page=allopass )

Vérifiez que les trois champs les plus importants sont correctement remplis sur Allopass smile

J'ai testé sur un site à moi, tout va très bien donc vous avez sûrement fait une petite erreur de votre côté smile

Offline

#5 20/09/2009 16:12:43

Bistory
Administrator
From: Belgique
Registered: 28/12/2005
Posts: 799
Website

Re: page payante

Alors, du neuf ?

Offline

Board footer

Powered by FluxBB